רשימת המכשירים התומכים ב-G5

iPhone

5S, 6, 6 Plus, 6S, 6S Plus

7, 7 Plus, SE

8, 8 Plus

X, XS, XS Max, XR

 

iPod touch 6th Gen

 

Apple Watch

1st Generation,

Apple Watch Series 1, 2, 3, 4

(השעונים מחייבים חיבור למכשיר במקביל)

 

גירסת מערכת הפעלה:

iOS 11.0.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3.1, 11.4.0, 11.4.1, 12.0.0, 12.0.1, 12.1.0, 12.1.1, 12.1.2, 12.1.3, 12.1.4, 12.2.0, 12.3.0, 12.3.1

watchOS 3.0.0, 3.1.0, 3.1.3, 3.2.0, 3.2.2, 3.2.3, 4.0.0, 4.1.0, 4.2.0, 4.2.2, 4.2.3, 5.0.0, 5.0.1, 5.1.0, 5.1.1, 5.1.2, 5.1.3, 5.2.1

Samsung

A6, A6+, A7, J5, and the LG V40 (Thin IQ) – לא מתאימים לG6 בדרום אפריקה

Google Pixel (Android 7.1.2, 8.0.0, 8.1.0),

Google Pixel 2, X, 2XL (Android 8.0.0, 8.1.0),

Samsung Galaxy S5 (Android 6.0.1), S6 (Android 7.0.0), S6 Edge (Android 7.0.0), S7 (Android 7.0.0), S7 Edge (Android 7.0.0), S8 (Android 7.0.0), S8 Plus (Android 7.0.0), S9 (Android 8.0.0), S9 Plus (Android 8.0.0) Excludes Samsung “Active” models, Note 8 (Android 7.1.1), Note 9 (Android 8.1.0) A5 [SM-A520 Model Only] (Android 7.0.0), A6 [SM-A600 Model Only] (Android 8.0.0), A6+ [SM-A605 Model Only] (Android 8.0.0),

Samsung A7 [SM-A750 Model Only] (Android 8.0.0)

Samsung J5 [SM-A530 Model Only] ( Android 8.1.0)

LG G5 (Android 7.0.0), LG G6 (Android 7.0.0),

LG G7 (ThinQ) (Android 8.0.0),

LG V40 ThinQ ( Android 8.1.0)

Huawei P20 (Android 8.1.0), Huawei P20 Pro (Android 8.1.0)

Android Wear Watches (watches require compatible smart device to use app)

Wear OS by Google 1.3.0, 1.4.0, 1.5.0, 2.0.0, 2.6.0, 2.7.0, 2.8.0, 2.9.0